Cotonti / Open Source PHP Content Management FrameworkContent Management Framework

Sicherheits-Update 0.9.14

News / Ankündigungen / Sicherheits-Update 0.9.14

Ein für die meisten Cotonti-Nutzer empfohlenes Release, welches eine Sicherheitslücke schließt und die Stabilität verbessert.

Von Hi-Tech Bridge Security Research Lab wurde eine SQL-Injection-Sicherheitslücke in Cotontis RSS-Modul entdeckt. Die vorliegende Version behebt diese Sicherheitslücke und enthält außerdem viele weitere Änderungen.

In Cotonti Siena 0.9.14 wurden mehr als 44 Probleme behoben. Die meisten dieser Fehler betreffen das Administrations-Panel sowie die Suchmaschinen-Optimierung. Weitere Details finden Sie in den Versionshinweisen.

Für Nutzer des RSS-Moduls ist dieses Update ein Muss, für alle anderen Nutzer lediglich dringend empfohlen.


1. tensh  5. August 2013, 08:39

Thanks: 1

I noticed with CKeditor, if somebody wants to have the textcolor and background color buttons:

1. download and copy CKeditor plugins from:

http://ckeditor.com/addon/panelbutton
http://ckeditor.com/addon/colorbutton

to: plugins/ckeditor/lib/plugins/

Download versions 4.1.3, not 4.2.

2. Edit plugins/ckeditor/lib/config.js and replace:

    config.extraPlugins = 'more,oembed';

with:

    config.extraPlugins = 'more,oembed,colorbutton';

That's it :)

Insgesamt: 1, auf Seite: 1

Nur registrierte Benutzer können Kommentare schreiben